Complete
Maintenance has completed
In progress
Maintenance is ongoing for VDC for Azure.
Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
Please be aware that Veeam Data Cloud for Microsoft Azure (APJ) will be undergoing scheduled maintenance. All Veeam Data Cloud for Microsoft Azure (APJ) services may be affected during this outage window.