Engineers deployed a fix and as of 21:40 UTC, we are seeing successful operations across affected services. The issue has been resolved and we are no longer observing customer impact. Please contact support if you continue to experience any issues.
Resolved
Engineers deployed a fix and as of 21:40 UTC, we are seeing successful operations across affected services. The issue has been resolved and we are no longer observing customer impact. Please contact support if you continue to experience any issues.
Identified
We're investigating an issue affecting some backups of Windows VM that use VSS. A fix has been validated and is currently being deployed to production. We'll provide another update once deployment is complete.