Since applying the recommended hotfix on July 24th, we have continued to see significant improvements in system health and backup job reliability for SharePoint Online and OneDrive. Our monitoring confirms that the issue has been mitigated, and we are no longer observing widespread impact related to the previously reported failures. Please reach out to support if you experience any further issues.
Resolved
Since applying the recommended hotfix on July 24th, we have continued to see significant improvements in system health and backup job reliability for SharePoint Online and OneDrive. Our monitoring confirms that the issue has been mitigated, and we are no longer observing widespread impact related to the previously reported failures. Please reach out to support if you experience any further issues.
Monitoring
Since applying the recommended fix on July 24, we have observed significant improvements in overall system health and backup job reliability for SharePoint Online and OneDrive. Our engineers continue to monitor the environment closely and are working with Microsoft to resolve a small number of remaining minor issues. We will continue to provide updates as additional progress is made.
Monitoring
We are monitoring an issue where a subset of backup jobs for SharePoint Online and OneDrive may fail with the error “Cannot complete this action.” Our investigation indicates this behavior is related to a recent change made by Microsoft. We are working with Microsoft to mitigate the impact and have implemented the recommended fix. We are now monitoring the system to confirm whether the fix has improved job reliability and will provide further updates as more information becomes available.